SYSTEMS STATUS
ITS Helpdesk Phone Issues Reported
Incident Report for USG Services
Resolved
After hours phone functionality for the ITS Helpdesk has been resolved. We apologize for any inconvenience this may have caused.
Posted 2 months ago. Jul 10, 2017 - 19:18 EDT
Investigating
Information Technology Services (ITS) is currently investigating issues with the main Helpdesk phone system. When calling the ITS Helpdesk users are hearing the self-service menu which does not allow users to leave an urgent voice mail message to report service interruptions or production down issues. If your matter is of an urgent nature please call the after hours helpdesk cell phone at (404) 831-3669. Thank you for your patience while this issue is being resolved. Additional information will be posted here as it becomes available.
Posted 2 months ago. Jul 10, 2017 - 18:40 EDT
This incident affected: USO Tools (ITS Telephone System).