SYSTEMS STATUS

Multi-Site DOE Outage Reported - DOE K-12

Incident Report for USG Services

Resolved

After monitoring the situation, Network Support Services (NSS) has confirmed that network access has been restored at the affected sites. Windstream identified and repaired a fiber cut that caused the outage. The system should continue operating normally.
Posted Oct 16, 2025 - 08:58 EDT

Investigating

Network Support Services (NSS) is reporting a multi-site DOE outage affecting the following Windstream last-mile locations. ENA is working with the last-mile provider to identify the root cause. There is currently no estimated time for resolution. Updates will be provided as they become available.

Sites Affected:

* Jones County
* Thomson-Upton County
* Wilkinson County
Posted Oct 15, 2025 - 10:18 EDT
This incident affected: GA DOE K-12 Network.