SYSTEMS STATUS
Clayton State University Local Authentication Issues Reported (Power Interruption)
Incident Report for USG Services
Resolved
ITS has confirmed that Clayton State University has resolved the local authentication issues and servers are functioning normally at this time.

In the event that you experience any further issues with Clayton State University local authentication, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 28, 2016 - 13:36 EST
Identified
ITS has confirmed that Clayton State University is currently experiencing power related issues which has impacted all servers, including local LDAP authentication. Users authenticating through LDAP will experience problems logging into GeorgiaVIEW and any other application requiring LDAP authentication. A local technician is in route to the site to restore power.
Posted Dec 28, 2016 - 10:20 EST
This incident affected: PeachNet Network (Clayton State University).