SYSTEMS STATUS
Dalton State College Network Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, ITS has confirmed the stability of Network Services at Dalton State College. The system should continue operating normally.

In the event that you experience any further issues with logging into USG products and services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 7 days ago. Apr 15, 2018 - 13:13 EDT
Monitoring
Full functionality of Network Services at Dalton State College has been restored. ITS will continue to monitor this system for stability. In the event that you experience any further issues with logging into USG products and services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 8 days ago. Apr 14, 2018 - 23:50 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with Network Services at Dalton State College. Affected users may be experiencing issues logging into USG products and services. Additional information will be posted here as it becomes available.
Posted 8 days ago. Apr 14, 2018 - 23:13 EDT
This incident affected: PeachNet Network (Dalton State College).