SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported - Georgia State University
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Georgia State University is functioning normally at this time.

In the event that you experience any further issues with accessing GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 14, 2020 - 08:43 EDT
Monitoring
Information Technology Services (ITS) is currently monitoring a local campus D2L external authentication issue for Georgia State University. Affected users may have experienced problems with accessing GeorgiaVIEW D2L on Saturday, July 11, 2020 from 8:30 p.m. until 9:29 p.m. Authentication testing by GSU and USG showed all is working. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 13, 2020 - 09:36 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).