SYSTEMS STATUS
GALILEO Interconnected Libraries (GIL) Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO Interconnected Libraries (GIL) is functioning normally at this time.

In the event that you experience any further issues with GIL, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 6 months ago. Mar 01, 2017 - 14:03 EST
Update
ITS has confirmed that there are issues with a GIL server. Affected users may be experiencing issues with performance and/or functionality. GIL technical staff are working to restore full functionality of this system as quickly as possible.

Sites Affected:

Abraham Baldwin Agricultural College
Albany State University
Atlanta History Center
Atlanta Metropolitan State College
Clayton State University
Dalton State College
Fort Valley State University
Georgia College & State University
Georgia Southwestern State University
Georgia Highlands College
Gordon State College
Kennesaw State University
Middle Georgia State University
University of West Georgia
Valdosta State University
Posted 6 months ago. Mar 01, 2017 - 10:31 EST
Investigating
ITS has confirmed that there are issues with a GIL server. Affected users may be experiencing issues with performance and/or functionality. GIL technical staff are working to restore full functionality of this system as quickly as possible.
Posted 6 months ago. Mar 01, 2017 - 10:01 EST
This incident affected: GALILEO - Georgia's Virtual Library (GIL).