SYSTEMS STATUS
USO Telecommunications Issues - Athens Office (DB300)
Incident Report for USG Services
Resolved
After monitoring the system, Network Support Services (NSS) has confirmed that the emergency network maintenance performed overnight has fully restored functionality of the telephone system at the Athens Office.

If you experience any further issues with the telephones at the Athens Office, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. May 17, 2019 - 10:11 EDT
Monitoring
Network Support Services (NSS) has implemented a temporary network fix to get the phones working again. NSS will be performing emergency maintenance tonight to replace a failed component on the network. We will continue to monitor the system overnight to confirm that the maintenance has resolved all of the issues.
If you experience any further issues with the telephones at the Athens Office, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. May 16, 2019 - 16:30 EDT
Update
Network Support Services (NSS) has narrowed the network issue affecting the second floor phones at the Athens Office down to a single switch. They are in the process of implementing a fix to resolve the issue. Additional information will be posted here when it becomes available.
Posted 2 months ago. May 16, 2019 - 10:49 EDT
Identified
Information Technology Services (ITS) has identified the second floor of the Athens Office is having phone issues as a result of the LAN maintenance completed last night. Phones of affected users may not be able to connect to the network. Additional information will be posted here when it becomes available.
Posted 2 months ago. May 16, 2019 - 08:51 EDT
This incident affected: Internal USO Services (USO Telephone System).