SYSTEMS STATUS
K-12 FYI: Hurricane Michael Network Continuity Response Plan
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 16, 2018 - 11:31 EDT
Monitoring
In anticipation for Hurricane Michael, Network Support Services (NSS) is expecting a large number of power related outages to affect the DOE/K12 sites throughout the state.

If you experience any network outages once power to your site has been confirmed, please follow the steps below to report the issue.

- Call the AT&T Repair Center - Managed Router Service at 800-222-8926.
- Use PIN Number 35449, when prompted, for Board of Regents Managed Services.
- Once a case has been opened with AT&T, contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Oct 10, 2018 - 15:53 EDT
This incident affected: GA DOE K-12 Network.