SYSTEMS STATUS
GeorgiaVIEW QPROD D2L Learning Environments: Document Rendering Issue Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that original reports of this issue are corrected and loading as expected. D2L has created a known issue for this intermittent document rendering issue. Currently we do not have a timeline on a fix for the issue. Workaround: If users experience an unexpected server response (400) while retrieving PDF files, please download the file to view as expected.
Posted Oct 04, 2021 - 09:06 EDT
Monitoring
Information Technology Services (ITS) has confirmed that the document rendering issue has been resolved. ITS will continue to monitor the system for stability. In the event that you experience any further issues with loading documents, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 30, 2021 - 13:59 EDT
Investigating
Information Technology Services (ITS) is currently investigating an issue related to document rendering in the Learning Environment. Affected users may be experiencing inability to load documents within the LE. Additional information will be posted here when it becomes available.

Users at the following Institutions and organizations may be affected:

USG QPROD Institutions:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community
Posted Sep 29, 2021 - 10:53 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).