SYSTEMS STATUS
Malicious Email Alert: Subject Line "New Job Offer"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 15, 2018 - 09:58 EDT
Investigating
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees.

This message has the subject line, New Job Offer and was sent by Bent Maxwel. The body of the message does not contain any content. However, the email has an attachment named EDUCATIONAL DOCUMENT.rtf . These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message. If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 8 days ago. Jun 13, 2018 - 08:37 EDT
This incident affected: USO Cybersecurity Alerts.