SYSTEMS STATUS
Darton State College GeorgiaVIEW Access Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that Darton State College has corrected local LDAP authentication issues that were impacting users’ access to GeorgiaVIEW. All systems should be functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW Access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 16, 2016 - 20:17 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with access to GeorgiaVIEW for Darton State College. Additional information will be posted here when it becomes available.
Posted Nov 16, 2016 - 15:54 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).