SYSTEMS STATUS
GeorgiaFIRST PeopleSoft Financial Service Issues Identified
Incident Report for USG Services
Resolved
After monitoring the situation, ITS has confirmed the stability of the GeorgiaFIRST PeopleSoft Financial Service. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaFIRST PeopleSoft Financials, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 04, 2016 - 09:02 EDT
Monitoring
ITS has restarted the GeorgiaFIRST PeopleSoft Financial Service. However, the process problems were not corrected by the restart of the service. ITS continues to investigate this issue. Further updates will be provided when available.
Posted May 03, 2016 - 15:17 EDT
Update
ITS has restarted the GeorgiaFIRST PeopleSoft Financial Service which may affect access for those already logged into the application. The restart was part of the process to correct the earlier issue from this morning. Further information will be provided when it becomes available.
Posted May 03, 2016 - 14:44 EDT
Update
ITS technical staff continue working to restore full functionality of this system as quickly as possible. Staff may be unable to run reports and processes and upload data into PeopleSoft Financials. Additional information will be posted here as it becomes available.
Posted May 03, 2016 - 12:46 EDT
Identified
ITS is currently investigating reports of issues with the GeorgiaFIRST PeopleSoft Financial Service. Affected users may experience processes running to error. ITS technical staff are working to restore full functionality of this system as quickly as possible.
Posted May 03, 2016 - 08:56 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials).