SYSTEMS STATUS
Network Outage Reported - Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that network access was lost due to a power outage at the hub location. The sites are back up and passing traffic without issue.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 18, 2021 - 08:52 EDT
Investigating
Information Technology Services (ITS) is reporting a sporadic multi-site outage. ENA is investigating the root cause. Additional
information will be posted here as it becomes available.

The following schools are being affected by this outage:

- Southwest Georgia STEM
- Seminole County Schools
- Pataula Charter School
Posted Oct 15, 2021 - 11:50 EDT
This incident affected: GA DOE K-12 Network.