SYSTEMS STATUS
GeorgiaVIEW - OneCSU Login Issues
Incident Report for USG Services
Resolved
Columbus State University HelpDesk has confirmed full functionality of access to the login portal. In the event that you experience any further issues with access to Columbus State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 10, 2021 - 09:46 EDT
Monitoring
Columbus State University HelpDesk reports that their OneCSU Portal was offline temporarily between 11:51 a.m. and 12:01 p.m. today. That service has been restored.

New Users may have been unable to login to the portal, affecting access to Brightspace. Information Technology Services (ITS) has confirmed that access to Columbus State University GeorgiaVIEW D2L Brightspace is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to Columbus State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 07, 2021 - 13:42 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).