SYSTEMS STATUS
GeorgiaView SSO Access Issues Reported - University of West Georgia
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW access at the University of West Georgia. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 30, 2020 - 18:37 EDT
Monitoring
The University of West Georgia has restored full functionality of access to GeorgiaVIEW. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 30, 2020 - 16:59 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for the University of West Georgia. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted May 30, 2020 - 10:57 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).