SYSTEMS STATUS
Mitel Phone System Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the phone system. The system should continue operating normally.

In the event that you experience any further issues calling the ITS Helpdesk, OneUSG or Georgia Public Library Service, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 21, 2022 - 09:53 EDT
Monitoring
This outage was due to unscheduled changes made by the carrier Airespring. The carrier has restored full functionality of the phone system. We will continue to monitor this system for stability. If you are still experiencing issues with calls to the ITS Helpdesk, OneUSG or Georgia Public Library Service, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 19, 2022 - 17:26 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the ITS Helpdesk, OneUSG, and Georgia Public Library Service phone system when trying to call: 706-583-2001, 1-888-875-3697, 1-877-251-2644 or 404-235-7200. Updates will be posted here as they become available.

If your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404-831-3669.
Posted Sep 19, 2022 - 08:32 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO, GIL, GIL Express), GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials, GeorgiaFIRST Marketplace, TeamMate Audit Management System, FPLAY, GeorgiaFIRST Marketplace UIT), PeachNet Cloud Services (PeachNet Virtual Data Center, PeachNet Cloud Backup), GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD), Augusta University, Georgia Southern University), GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University), GeorgiaBEST Degree Works Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, College of Coastal Georgia, Columbus State University, Dalton State College, Fort Valley State University, Georgia Gwinnett College, Georgia Southwestern State University, Middle Georgia State University, Savannah State University, South Georgia State College), PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Apogee, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, ITS Data Center (DB300), UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, USO Shared Services Center, Valdosta State University), OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect – Benefits: Alight, OneUSG Connect – Benefits: Retirement @ Work, OneUSG Connect – HPLAY, OneUSG Connect - HPRE, OneUSG Connect- Careers Applicant Access), Georgia Archives (ARCNAS, Content Manager, Finding Aids, Historical Organizations Directory, Virtual Vault), Augusta University Financials (Augusta University Financials, Augusta Health eShop, AUFPLAY), Data Warehouse and Business Intelligence, GA DOE K-12 Network, GAfutures, Georgia ONmyLINE, INGRESS Registration Sharing System, MOVEit Managed File Transfer, ServiceNow, USG Identity Proxy, USG Status Page, USG Technology Store, USO Cybersecurity Alerts, Web Services (www.usg.edu), and Internal USO Services (USO Telephone System).