SYSTEMS STATUS
OneUSG Connect Intermittent Issues Reported
Incident Report for USG Services
Resolved
After investigating the situation, Information Technology Services (ITS) has confirmed the stability of OneUSG Connect. The system should continue operating normally.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted 22 days ago. Jun 24, 2019 - 10:07 EDT
Investigating
OneUSG Connect is experiencing performance issues that may be causing general slowness including long login times and system timeouts when navigating the system.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted 23 days ago. Jun 24, 2019 - 09:06 EDT
This incident affected: OneUSG Connect (OneUSG Connect).