SYSTEMS STATUS
GALILEO Remote Authentication Issue Using Firefox
Incident Report for USG Services
Resolved
ITS has confirmed that research for a resolution into this authentication issue is on-going, however, the issue may only be resolved with a future Firefox update.

As a workaround, please use an alternative browser (Chrome, Internet Explorer, Safari, or Microsoft Edge).
Posted Oct 18, 2016 - 13:52 EDT
Identified
GALILEO is currently experiencing an authentication issue when accessing some resources using the Firefox browser.

Affected: Remote GALILEO users using Firefox

Issue: After logging into GALILEO with your password, remote users will be asked for their password again when trying to access the following resources:

- Encyclopedia Britannica Resources
- Catalog of Art Museum Images Online
- Films on Demand
- LexisNexis Academic
- Mango Languages
- Statistical Abstract of the United States

Workaround: Use an alternative browser (Chrome, Internet Explorer, Safari, or Microsoft Edge)

Staff are currently working to resolve this issue as quickly as possible.

Further details will be provided once they are available.
Posted Sep 26, 2016 - 16:49 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).