SYSTEMS STATUS
DOE K-12 Network Connectivity Issues in Hall County and Forsyth County
Incident Report for USG Services
Resolved
ITS has confirmed that internet access has been fully restored to K-12 schools in Hall and Forsyth Counties. The interruption was caused by a fiber cut that has been repaired.

No further outages are expected.
Posted Apr 27, 2017 - 18:07 EDT
Investigating
ITS has been notified that K-12 schools in Hall County and Forsyth County have lost access to the internet. AT&T has been informed and is working on the issue.

Additional information will be provided here as it become available.
Posted Apr 27, 2017 - 16:46 EDT
This incident affected: GA DOE K-12 Network.