SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
After monitoring the situation throughout the day, Information Technology Services (ITS) has confirmed that internet connectivity to Clinch, Lanier, & Long County Schools is functioning normally at this time. No further interruptions of service are anticipated. 
 
In the event that you experience any further issues with internet connectivity through the K-12 PeachNet Network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 18, 2019 - 16:52 EDT
Monitoring
Internet connectivity has been restored to all DOE sites. Information Technology Services (ITS) will continue to monitor this system for stability.

If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 17, 2019 - 17:14 EDT
Identified
Windstream has determined that they need to replace a card in their central office. Windstream has an open RMA ticket on their side.

At this time, we have not received an estimated time that services will be restored.

Additional information will be provided here as it becomes available.
Posted 3 months ago. Apr 17, 2019 - 12:51 EDT
Update
AT&T has escalated with Windstream Fiber and are continuing to investigate this issue.

Additional information will be posted here as it becomes available.
Posted 3 months ago. Apr 17, 2019 - 09:51 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center. The following schools are being affected by this outage:

- Clinch County Schools
- Lanier County Schools
- Long County Schools

Additional information will be posted here as it becomes available.
Posted 3 months ago. Apr 17, 2019 - 08:19 EDT
This incident affected: GA DOE K-12 Network.