SYSTEMS STATUS
SharePoint Workflow Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed with Microsoft that SharePoint Online email notifications are functioning normally at this time.

In the event that you experience any further issues with SharePoint Online email notifications, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 27, 2018 - 16:29 EDT
Investigating
Microsoft has informed Information Technology Services (ITS) that there is an issue with Workflows sending emails with SharePoint Online. Users are not receiving email notifications for workflows or document libraries. Additionally, other SharePoint notifications such as emails associated with access requests and link open requests may not be delivered. Microsoft is working to to identify the underlying root cause of the issue.

Additional information will be posted here as it becomes available.
Posted 3 months ago. Sep 27, 2018 - 14:29 EDT
This incident affected: Internal USO Services (USO SharePoint / OneDrive).