SYSTEMS STATUS
Network Access Issues Reported - Atlanta Area
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access in the Atlanta area is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 18 days ago. Sep 07, 2018 - 08:26 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of network access in the Atlanta area. We will continue to monitor this system for stability. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 19 days ago. Sep 06, 2018 - 12:17 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with network access in the Atlanta area. Affected users may be experiencing loss of internet connectivity. Additional information will be posted here when it becomes available.
Posted 19 days ago. Sep 06, 2018 - 11:51 EDT
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, Valdosta State University, ITS Data Center (DB300)).