SYSTEMS STATUS
PeachNet Network Issues Reported for Bainbridge State College
Incident Report for USG Services
Resolved
ITS has confirmed that network connectivity at Bainbridge State College has been restored and is functioning normally at this time.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 04, 2016 - 16:48 EDT
Identified
ITS has confirmed that issues with connectivity at Bainbridge State College are being caused by a generator installation on campus. Additional information will be posted here once it becomes available.
Posted Nov 04, 2016 - 14:06 EDT