SYSTEMS STATUS
USO Network Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation for the past two weeks, ITS has confirmed the stability of the USO Network. The system should continue operating normally up until the time when the firewall vendor releases a patch in a future release.

In the event that you experience any further issues with the USO Network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 07, 2016 - 10:04 EST
Monitoring
USO network availability is functioning normally at this time. ITS technical staff have opened a ticket with the firewall vendor and will continue to monitor this system for stability. If you are still experiencing issues with intermittent access and performance issues for ITS services including USG TrackIT, please contact the ITS Helpdesk immediately at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 24, 2016 - 10:36 EDT
Identified
ITS has confirmed that issues with intermittent network access are being caused by a firewall application identification issue. ITS technical staff are investigating a permanent solution. Additional information will be posted here as it becomes available.
Posted Oct 22, 2016 - 09:19 EDT
Update
ITS technical staff continue to investigate network access issues. At this time, the issues appear to have stabilized. Additional information will be posted here as it becomes available.
Posted Oct 20, 2016 - 14:53 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with USO Network Services. This may cause intermittent access and performance issues for various ITS services, including USG TrackIT and Microsoft Exchange/Outlook. Additional information will be posted here when the issues are confirmed.
Posted Oct 20, 2016 - 11:46 EDT
This incident affected: Internal USO Services (USO Email and Calendar), ServiceNow, and PeachNet Network (USO Athens Office, USO Atlanta Office).