SYSTEMS STATUS
Malicious Email Alert: Subject Line "Release file to you"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 11, 2019 - 09:30 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Release file to you” and may appear to be from someone you know. The body of the message contains the following text:

"From: Management Auditor [E-Mail Address Redacted]
Sent: Tuesday, April 9, 2019 9:06 AM
Subject: Release file to you
Importance: High

This Only work for Usg group

We release document via SharePoint

Usg Release And Shared A Document With You

Usg Group

Now view or download the file and give your feedback urgent!
[URL Redacted]"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 13 days ago. Apr 09, 2019 - 09:34 EDT
This incident affected: USO Cybersecurity Alerts.