SYSTEMS STATUS
Darton State College Maintenance Ongoing
Incident Report for USG Services
Resolved
ITS has confirmed that internet connectivity issues related to maintenance at Darton State College have been resolved.

In the event that you experience any further issues with internet access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 04, 2016 - 10:02 EDT
Identified
ITS has been notified that Darton State College is experiencing issues related to planned maintenance. Users may experience internet connectivity issues.
Posted Oct 02, 2016 - 21:11 EDT