SYSTEMS STATUS
Georgia State University Brightspace Access Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services has determined that the external authentication issues affecting Brightspace access at Georgia State University (GSU) have been resolved.

In the event that you experience any further issues with access to Brightspace at GSU, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 21, 2019 - 16:24 EDT
Monitoring
Georgia State University (GSU) is continuing to work with the system's vendor to schedule and implement additional related updates. GSU will continue to monitor this system for stability.

In the event that you experience any further issues with access to Brightspace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 07, 2019 - 16:02 EST
Update
Information Technology Services (ITS) is currently investigating reports of an issue with authentication errors for iCollege at Georgia State University. Affected users may be experiencing errors when clicking on the "CampusID Login" button. Additional information will be posted here when the issues are confirmed.
Posted Feb 28, 2019 - 07:09 EST
Update
Georgia State University (GSU) technical staff continues to investigate the external authentication issues affecting Brightspace access at GSU. Additional information will be posted here as it becomes available.
Posted Feb 26, 2019 - 17:04 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at Georgia State University. Affected users may be experiencing problems with accessing Brightspace. Additional information will be posted here when the issues are confirmed.
Posted Feb 20, 2019 - 13:40 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).