SYSTEMS STATUS
GALILEO Interconnected Libraries (GIL) Alma login issues Reported - Middle Georgia State University
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO Interconnected Libraries (GIL) Alma for Middle Georgia State University is functioning normally at this time.

In the event that you experience any further issues with GIL, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001
Posted 14 days ago. Sep 08, 2017 - 09:51 EDT
Investigating
Information Technology Services (ITS) has confirmed that there is an issue where External Authentication for Alma is currently not functional at Middle Georgia State University due to a certificate change. GIL technical staff are working to restore full functionality of this system as quickly as possible. We will provide updates as they become available.
Posted 14 days ago. Sep 08, 2017 - 08:47 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).