SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations (Effingham, Coffee, Colquitt, & Terrell)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the network access is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. May 22, 2018 - 09:31 EDT
Update
The following update from GPW as of 3:35 P.M:

New fiber is being hung now. Fiber splicers are en route. Current ETR is 8:30 p.m.
Posted 3 months ago. May 21, 2018 - 16:19 EDT
Identified
Information Technology Services (ITS) is reporting multiple K-12 network outages. The following schools are being affected by this outage: Effingham County, Coffee County, Colquitt County, & Terrell County. GPW has confirmed a fiber break between Macon and Milledgeville.

Additional information will be posted here as it becomes available.
Posted 3 months ago. May 21, 2018 - 13:41 EDT
This incident affected: GA DOE K-12 Network.