SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the network access for Muscogee, Clayton, Henry, Fayette, and Griffin-Spalding counties are functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 16 days ago. Nov 29, 2018 - 08:00 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause. The following schools are being affected by this outage: Muscogee, Clayton, Henry, Fayette, and Griffin-Spalding counties.

Additional information will be posted here as it becomes available.
Posted 17 days ago. Nov 28, 2018 - 16:10 EST
This incident affected: GA DOE K-12 Network.