SYSTEMS STATUS
Gordon State College D2L Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed with Gordon State College Administrators that issues have been resolved, and GeorgiaVIEW access is functioning normally at this time.

In the event that you experience any further issues with access to Gordon State College GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 21 days ago. Jul 02, 2019 - 17:04 EDT
Monitoring
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Gordon State College (https://gordonstate.view.usg.edu). Affected users may have experienced problems with accessing GeorgiaVIEW D2L between 3:34 p.m. and 3:49 p.m. today (7/2/2019).

Information Technology Services (ITS) has confirmed that access to Gordon State College GeorgiaVIEW D2L is functioning normally at this time. We will continue to monitor this system for stability overnight.

In the event that you experience any further issues with access to Gordon State College GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 21 days ago. Jul 02, 2019 - 16:30 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).