SYSTEMS STATUS
INGRESS Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that INGRESS Registration Sharing System is functioning normally at this time.

In the event that you experience any further issues with connectivity delays, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 09, 2019 - 16:02 EDT
Monitoring
ITS has restored full functionality of the INGRESS Registration Sharing System . We will continue to monitor this system for stability.

If you are still experiencing issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 09, 2019 - 11:08 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the INGRESS Registration Sharing System. Affected users may be experiencing connectivity delays. Additional information will be posted here as it becomes available.
Posted Oct 09, 2019 - 09:17 EDT
This incident affected: INGRESS Registration Sharing System.