SYSTEMS STATUS
GeorgiaVIEW - Georgia Southern University Access Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW access at Georgia Southern University. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2021 - 17:23 EDT
Monitoring
Information Technology Services (ITS) has confirmed that full functionality of access to Georgia Southern Brightspace has been restored. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2021 - 13:03 EDT
Investigating
Information Technology Services (ITS) is currently investigating issues with access to Georgia Southern Brightspace. We will update status and the community when we have additional information.
Posted Sep 27, 2021 - 10:46 EDT
This incident affected: GeorgiaVIEW Online Learning (Georgia Southern University).