SYSTEMS STATUS
GALILEO Issues Reported - Issues with Access to EBSCO Content via OpenAthens: 500 Internal Server Error
Incident Report for USG Services
Resolved
We are pleased to report the EBSCO linking issue for the institutions live on OpenAthens is now resolved.

GALILEO staff tested links across institutions and checked EBSCO linking configurations in EBSCO and OpenAthens administration accounts. Links are now working properly and the linking syntax is properly configured. The issue is now resolved.

If an isolated linking issue persists, or if any other linking issue is identified, please report it to GALILEO support as soon as possible: https://www.galileo.usg.edu/contact/
Posted Jan 21, 2020 - 16:33 EST
Update
Since last Tuesday, January 14, users have experienced an access issue when trying to access EBSCO content, including the EBSCO Discovery Service, via OpenAthens.

For some institutions using Alma/Primo, linking to EBSCO content is not functioning properly (USG, TCSG pilot sites).

In all cases, users are seeing a “500 Internal Server Error” message when attempting to access EBSCO resources. We apologize for the inconvenience.

GALILEO Support was notified earlier today that a repair was made to the EBSCO linking syntax in OpenAthens.
As of Noon today, the repair is in production, and GALILEO and EBSCO support will begin testing.

Although a repair is now in place, users may still encounter issues. Workarounds are available as follows:

A Library Staff workaround was sent out to the GALILEO listserv.

Library Patrons: Users can also workaround the issue by accessing GALILEO via your institutional GALILEO password.

Go into GALILEO:
https://galileo.usg.edu
Then access GALILEO via the GALILEO password for your institution. You should then be able to access EBSCO resources via the A-Z List on GALILEO.
Posted Jan 21, 2020 - 13:28 EST
Identified
For institutions live on OpenAthens, when using EBSCO products including the products below, users may experience a 500 Internal Server Error.

- EBSCO Databases
- EDS / GALILEO Search
- Links to EBSCO content via GIL/Alma/Primo


EBSCO and OpenAthens are aware of the issue, and work is underway to solve the problem.

A Library Staff workaround was just sent out to the GALILEO listserv.

Library Patrons can use the workaround below:

Go into GALILEO:
https://galileo.usg.edu
Then access GALILEO via the GALILEO password for your institution. You should then be able to access EBSCO resources via the A-Z List on GALILEO.

We apologize for the inconvenience, and will post an update when issues are resolved.
Posted Jan 19, 2020 - 16:40 EST
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).