SYSTEMS STATUS
GeorgiaVIEW QPROD & XPROD Issues Reported
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/26671005/View

Posted Jul 25, 2019 - 13:52 EDT

Resolved
After thorough monitoring, Information Technology Services (ITS) has confirmed the stability of access to GeorgiaVIEW D2L QPROD & XPROD. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW D2L, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 18, 2019 - 14:58 EDT
Monitoring
Information Technology Services (ITS) has confirmed that issues with the GeorgiaVIEW QPROD and XPROD Online Learning Environment occurred between 8:04 p.m. to 8:44 p.m. As of 8:45 p.m. access to GeorgiaVIEW D2L QPROD & XPROD are functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to GeorgiaVIEW D2L QPROD and XPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 17, 2019 - 21:00 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).