SYSTEMS STATUS
OneUSG Connect Performance Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Jul 01, 2019 - 16:43 EDT
Monitoring
The issues with OneUSG Connect system slowness, long login times, and system timeouts have been resolved. If you continue to have any issues with the performance of OneUSG Connect, please contact OneUSG Connect Support at oneusgsupport@usg.edu
Posted Jun 28, 2019 - 16:52 EDT
Investigating
OneUSG Connect Support has received reports of users experiencing slowness in the OneUSG Connect system, including long login times and system timeouts.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Jun 28, 2019 - 09:10 EDT
This incident affected: OneUSG Connect (OneUSG Connect – Database).