SYSTEMS STATUS
GeorgiaVIEW QPROD Performance Issues Reported
Incident Report for USG Services
Resolved
After monitoring, ITS has confirmed that QPROD is functioning normally at this time.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 01, 2016 - 17:04 EDT
Monitoring
There have not been any further reports of slowness issues on QPROD. The issue will continue to be monitored as 24 hours have elapsed without a re-occurrence. ITS will continue working with D2L on investigating the root cause.

In the event that you experience any further issues with QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Aug 31, 2016 - 17:15 EDT
Update
ITS is continuing to investigate reports of intermittent slowness affecting QPROD.

In the event that you experience any further issues with QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Aug 30, 2016 - 17:05 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of slowness issues with the GeorgiaVIEW "QPROD" Online Learning Environment. Users at the following Institutions and organizations may be affected:

Albany State University
Atlanta Metropolitan State College
Darton State College
Georgia College and State University
Georgia Gwinnett College
Georgia Highlands College
Georgia Perimeter College
Gordon State College
Kennesaw State University
Savannah State University
South Georgia State College
University of Georgia
USG Training Initiatives
GeorgiaVIEW Community
GeorgiaVIEW Functional Evaluation

Affected users may be experiencing slowness. Additional information will be posted here when the issues are confirmed.
Posted Aug 30, 2016 - 12:56 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).