SYSTEMS STATUS
GeorgiaVIEW iFrame Content Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed with the campus that the IFrame content issues with Albany State University’s West Campus GeorgiaVIEW Online Learning Environment, https://darton.view.usg.edu/, are now resolved. Users should clear their cache to see the IFrame content as expected.
Posted Aug 04, 2017 - 10:04 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of Iframe content issues with Albany State University’s West Campus GeorgiaVIEW Online Learning Environment, https://darton.view.usg.edu/. Users should be able to login and access content as expected. Additional information will be posted here as it becomes available.
Posted Aug 04, 2017 - 08:46 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).