SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD - D2L Brightspace Email Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) and D2L have confirmed the Brightspace email impact that was experienced on March 18, 2019 and March 19, 2019 which caused an error message when attempting to send mail has been resolved.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 20, 2019 - 15:49 EDT
Monitoring
The D2L Infrastructure teams have been able to restore service and email should now be fully functional. ITS will continue to monitor closely and will follow up with any updates as they become available.
Posted Mar 19, 2019 - 19:44 EDT
Investigating
Information Technology Services (ITS) was notified that D2L has identified issues with the email tool within the Learning Environment. D2L internal teams are working to quickly resolve the issues.

USG QPROD Institutions potentially impacted by this issue are:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

USG XPROD Institutions potentially impacted by this issue are:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University (Armstrong org)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Mar 19, 2019 - 18:52 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).