SYSTEMS STATUS
Malicious Email Alert: Subject Line "Outlook Support"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 11 days ago. Feb 06, 2019 - 11:39 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Outlook Support” and may appear to be from someone you know. The body of the message contains the following text:

"From: IT_Support
Sent: Monday, February 4, 2019 2:15 PM
Subject: Outlook Support

All Staff are expected to migrate to the New 2019 Microsoft Outlook Web Portal to enable access to the below, Click Microsoft-Outlook[REMOVED LINK] to migrate immediately.

· Access the new staff directory
· Access your pay slips and P60s
· Update your ID photo
· E-mail and Calendar Flexibility
· Connect mobile number to e-mail for voice mail

Important notice: All staffs are expected to migrate within 24 hours to avoid delay on mail delivery.

Sincerely.
Administrator Service System.

UNIVERSITY SYSTEM OF GEORGIA
© Copyright 2019. All Rights Reserved."


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 13 days ago. Feb 04, 2019 - 15:56 EST
This incident affected: USO Cybersecurity Alerts.