SYSTEMS STATUS
Network Outage - Skidaway Institute of Oceanography
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access for Skidaway Institute of Oceanography (SKI.RTR) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 18 days ago. Sep 04, 2017 - 13:28 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with network access to Skidaway Institute of Oceanography (SKI.RTR) are being caused by a power outage. Technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted 18 days ago. Sep 04, 2017 - 12:36 EDT
Investigating
Information Technology Services (ITS) is currently investigating a network outage for Skidaway Institute of Oceanography (SKI.RTR). Affected users may be experiencing loss of internet connectivity. Additional information will be posted here when it becomes available.
Posted 18 days ago. Sep 04, 2017 - 12:13 EDT
This incident affected: PeachNet Network (University of Georgia).