SYSTEMS STATUS
GeorgiaVIEW - Columbus State University Single Sign-On Issues
Incident Report for USG Services
Resolved
Between 3:15 p.m. and 4:00 p.m. on May 5, 2022 users may have experienced issues accessing Brightspace through the Columbus State University Single Sign On (SSO) portal due to emergency maintenance on the portal. Access has now been restored. If you are still experiencing issues with accessing Brightspace by D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 06, 2022 - 08:33 EDT
Monitoring
Columbus State University has completed emergency maintenance on their Single Sign-On (SSO) portal, and it is now available. Affected users may have experienced problems with accessing GeorgiaVIEW. We will continue to monitor. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 05, 2022 - 16:39 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Single Sign-On (SSO) at Columbus State University. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted May 05, 2022 - 15:39 EDT
This incident affected: GeorgiaVIEW Online Learning (Columbus State University (XPROD)).