SYSTEMS STATUS
MoveIT Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that MoveIT is functioning normally at this time.

In the event that you experience any further issues with MoveIT, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 7 months ago. Jan 25, 2017 - 15:58 EST
Monitoring
ITS has restored full functionality of MoveIT. We will continue to monitor this system for stability for the next 4 hours. If you are still experiencing issues with MoveIT, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 7 months ago. Jan 25, 2017 - 10:40 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with transferring files to MoveIT. Affected users may not be able to request file updates. Additional information will be posted here when it becomes available.
Posted 7 months ago. Jan 25, 2017 - 08:48 EST
This incident affected: MOVEit Managed File Transfer.