SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported - East Georgia State College
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at East Georgia State College is functioning normally at this time.

In the event that you experience any further issues with accessing GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 06, 2020 - 09:19 EDT
Monitoring
Information Technology Services (ITS) is currently monitoring a local campus D2L external authentication issue for East Georgia State College. Affected users may have experienced problems with accessing GeorgiaVIEW D2L from 1:23 a.m. until 1:53 a.m. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 06, 2020 - 02:07 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).