SYSTEMS STATUS
Network Outage - Skidaway Institute of Oceanography
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that PeachNet Network connectivity to The Skidaway Institute of Oceanography should be functioning normally at this time.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 days ago. Sep 13, 2017 - 08:45 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with network access to Skidaway Institute of Oceanography (SKI.RTR) are being caused by storm damage. Technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted 11 days ago. Sep 11, 2017 - 07:11 EDT
This incident affected: PeachNet Network (University of Georgia).