SYSTEMS STATUS
GALILEO Issues Reported
Incident Report for USG Services
Postmortem

Incident Summary

At approximately 6:20 p.m. on Sunday, March 27, 2016, the University of Georgia experienced network disruptions as a result of a coordinated cyber attack. This attack disrupted normal access to services hosted within UGA’s infrastructure, including GeorgiA Library Learning Online (GALILEO), and the GALILEO Interconnected Library (GIL) system. Access to these impacted services was restored at approximately 10:57 p.m. when UGA restored normal internet connectivity.

Because we recognize that interruptions of service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.


Incident Cause

A distributed denial of service (DDoS) cyberattack targeted UGA infrastructure from external sources.


Incident Response Measures

UGA network staff moved quickly to mitigate the effects of the attack, protect their network infrastructure, and restore internet connectivity. In addition, ITS is collaborating with GIL and GALILEO support staff to work towards improving overall situational awareness and reduce incident response times.

Posted Mar 30, 2016 - 08:43 EDT

Resolved
ITS has confirmed that GALILEO is operating normally.

In the event that you experience any further issues with GALILEO please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 28, 2016 - 01:27 EDT
Investigating
ITS is currently investigating reports of issues with the GeorgiA Library LEarning Online (GALILEO) system. Affected users may be experiencing connecting issues to the Digital Library of Georgia databases and the SFX AZ and linking service.

Institutions affected:

University of Georgia
Georgia State University
Georgia State University Law School
Augusta University
Georgia Southern University
University of West Georgia
Agnes Scott College

Additional information will be posted here when it becomes available.
Posted Mar 27, 2016 - 22:30 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).