SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW XPROD is functioning normally at this time.

In the event that you experience any further issues with access to GeorgiaVIEW XPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 15, 2018 - 16:43 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaVIEW XPROD. We will continue to monitor this system for stability throughout the day. If you are still experiencing issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 15, 2018 - 11:45 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW XPROD Online Learning Environment.

Users at the following Institutions and organizations may be affected:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Affected users may be experiencing run-time errors. Additional information will be posted here when the issues are confirmed.
Posted Oct 15, 2018 - 09:42 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).