SYSTEMS STATUS
Savannah State University network access issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed that power has been restored and network access at Savannah State University is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 11, 2016 - 17:02 EDT
Update
SSU's Emergency Web Services page should now be available via both http://www.savannahstate.edu and https://www.savannahstate.edu . Please check that page for additional information regarding the status of the SSU campus and services.

PLEASE NOTE: Due to residual web certificate issues, the formatting of this EWS page may appear differently depending on the URL selected. The content, however, is consistent.

Additional information will be provided here when it becomes available.
Posted Oct 10, 2016 - 13:25 EDT
Update
ITS has implemented the Emergency Web Service for Savannah State University. For additional information regarding the status of the SSU campus and services, please visit the website http://www.savannahstate.edu

PLEASE NOTE: Do not use https://www.savannahstate.edu (with the https prefix) when attempting to access the site.

Additional information will be posted here when it becomes available.
Posted Oct 10, 2016 - 11:29 EDT
Identified
ITS has confirmed that issues with network access to Savannah State University are being caused by loss of power. Technical staff are working to restore power as quickly as possible. Additional information will be posted here as it becomes available.
Posted Oct 10, 2016 - 08:14 EDT
This incident affected: PeachNet Network (Savannah State University).