SYSTEMS STATUS
Suspicious Email Alert: "You've joined the All External Users group"
Incident Report for USG Services
Resolved
This incident has been resolved, will 'resolve' incident for future reference and documentation.
Posted 7 months ago. Mar 12, 2018 - 12:26 EDT
Identified
USO SharePoint guest users have reported receiving a message titled “You’ve joined the All External Users group,” sent from an unfamiliar alphanumeric @usg.edu address.

Information Technology Services (ITS) has confirmed this message was inadvertently sent from our instance of SharePoint due to a system administration error. It may be safely disregarded. Customers who received this message have not had their SharePoint accounts or their access changed in any way.

We apologize for the inconvenience. If you have any additional questions, please contact the ITS Helpdesk at 706-583-2001 or helpdesk@usg.edu
Posted 7 months ago. Mar 09, 2018 - 12:57 EST
This incident affected: Internal USO Services (USO SharePoint / OneDrive) and USO Cybersecurity Alerts.