SYSTEMS STATUS
Network Outage Affecting Multiple K12 Sites
Incident Report for USG Services
Resolved
After monitoring the situation through the afternoon, Information Technology Services (ITS) has confirmed the stability of network access to multiple K12’s. The system should continue operating normally.

In the event that you experience any further issues with network access at your K12, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 08, 2017 - 17:00 EST
Monitoring
Information Technology Services (ITS) has confirmed that AT&T has restored full functionality of network access for the affected K12 sites. We will continue to monitor this system for stability until the end of the day. If you are still experiencing issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 08, 2017 - 14:24 EST
Investigating
Information Technology Services (ITS) is currently investigating sporadic network outages affecting multiple K-12 sites. Additional information will be posted here as it becomes available.
Posted Dec 08, 2017 - 08:34 EST
This incident affected: GA DOE K-12 Network.